Volvo S60, S80, V70N (00-08), XC70 (00-08), XC90 (03-14) relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

By Mackansglt
#679396
Jag hade liknande problem med tjuvström för väldigt länge sedan på en gammal Nissan.
Drog varenda säkring men hade fortfarnde en tjuvstöm. Min tjuvström var dock lite högre tror jag. Var runt 2A om jag inte missminner mig. Kopplade till slut loss anslutningarna på generatorn och vips så var tjuvströmmen borta. Satte dit en annan generator och allt funkade OK igen.
By Inda
#679501
Bra förslag! Jag skall försöka beta av dem i tur och ordning.
1. Larmet
Jag har inte haft problem med larmet alls - det som hände var att när batteriet blev urdraget så utlöste larmet. Detta skedde under natten och jag vart tvungen att rycka säkringen till larmsirenen för att slippa springa ut. Min tolkning var att detta var helt i sin ordning - larmet skall väl lösa ut om någon rycker strömmen (om spänningen sjunker under viss nivå). Skall ändå kolla upp larmsirenen om den geggat igen eller på nåt vis inte fungerar.
2. Släpvagnskontakten
Jo det finns en sådan och den är säkrad plus att jag själv kopplat bort den genom kontakten i lastutrymmet under luckan där bak. Jag tror inte på den som felkälla.
3. Värmekamera - jag jag har varit inne på detta själv innan, har försökt känna med handen på olika delar och ytor när bilen stått en hel natt och blivit sval - fanns det då en 5-6 W värmepunkt så borde det kännas. Men tyvärr, med handen gick det inte. Verkar ändå vara en lovande felsökningsmetod. Återkommer.

Ny info: Jag har noterat att läget blir sämre och sämre. Ett exempel, jag hade haft den med underhållsladdning på hela natten, tog bilen till affären, kom hem och lät den stå utan laddning några timmar (låst), efter det fick jag inte igång den igen utan startboxen. Kopplade in den och bilen startar på första. Klockan nollställd så spänning och ström vart helt borta innan start.

Känns ju lite som att det är bra att det blir värre för nu handlar det inte bara om en halv amp utan måste vara betydligt mer. Jag kan dock inte avgöra om jag tappade strömmen under körningen eller under parkeringen. Ibland misstänker jag dubbla fel - typ att något drar en halv amp i viloläge - inte alltför allvarligt men i kombination med följande kanske: ett batteri som vid körning blir kass - typ två celler som det blir kortis mellan?? nånting med den utbytta generatorn som bara visar sig vid körning på väg, står jag stilla så är allt ok enligt volvo. Vad vet jag - jag bara gissar och är naturligtvis tacksam för om någon råkat ut för nåt liknande.

/Ingemar
By putte62
#679616
Prova att bara koppla in generatorn till batteriet för att se om den läcker (back-)ström.
Om den gör det, plocka bort laddregulatorn (integrerad med kolen på vissa generatorer) för att utesluta att denna läcker. Därefter borde det bara vara likriktardioderna som han läcka....
Användarvisningsbild
By Camel
#679694
Jag håller med flera här som är inne på att generatorn drar tjuvström. Koppla loss och mät om den drar ström.

På plusplinten i elcentralen sitter två grova ledningar. Den ena kommer från batteriet och den andra går vidare till startmotor/generator. Enklast vid mätning borde vara att lossa den ledningen som går till startmotor/generator och låta den andra sitta kvar på plusplinten så att övrig strömförsörjning är intakt. OBS! Vid allt kopplingsarbete ska batteriet vara frånkopplat. Alla säkringar ska vara urdragna. Koppla in batteriet endast vid mätningar. Försök inte att starta bilen.

1. Mät strömmen i serie mellan losstagen ledning till startmotor/generator och plusplinten. Den ska vara noll. Om inte finns troligen backström genom generatorn. OBS! Tyvärr kan detta fel vara temperaturberoende. En test bör utföras med kall generator och en test när bilen körts ordentligt varm.

2. Om strömmen enligt punkt 1 är noll mät strömmen i serie med en losstagen batterikabel. Om strömmen då inte är noll återstår styrenheten för motorns kylfläkt (går på stor säkring i elcentralen som är fastskruvad) eller kondensatorn i elcentralen i motorrummet (är inkopplad hela tiden)

3. Om strömmen är noll vid båda testerna enligt ovan är det någon avsäkrad krets som drar tjuvström.
Användarvisningsbild
By Camel
#679713
mikebike skrev:Det finns strömtänger som mäter likström, då kan man mäta strömmen utan att lossa kablar...
Stämmer bra det. Praktiskt mycket enklare. Men jag tänkte att det vanligaste hemmapularen har är väl en vanlig multimeter. Däremot om TS skulle ha en strömtång som mäter DC så är det givetvis enklare och för den läckström som omtalas så är ev. onoggranhet inget problem. Verkstaden borde använda en DC-tång men jag har varit med om att t.o.m. bilverkstäder inte vet vad ett sådant instrument är för något...
By mikebike
#679734
Värt att tänka på är också att en modern bil drar ganska mycket ström i vila, det är först en stund efter att bilen låsts som den går in i "sleep mode" och stänger ned en massa styrdon och funktioner. Är tjuvströmmen måttlig kan det vara något styrdon som inte "somnar", men i detta fall verkar tjuvströmmen vara betydande.
Användarvisningsbild
By Camel
#679745
Inda skrev:V70 -03 helt normalt utrustad (inkl drag). Bytt batteri, generator, dragit säkringar för att ringa in tjuvström (0,5 A i vila).
Inda skrev:Alla tips i lnje med "trasiga lampor" eller "icke fungerande lås eller brytare" kan ju inte gärna hjälpa till när man kollar alla säkringar och tjuvströmmen ligger kvar.
Inda skrev:En volvo-verkstad gjorde liten felsökning (verifierade ok batteri och generator, kollade med de vanliga felsökningsrutinerna, hittade inga felkoder, inga ovanligheter).
Ok, vi tar det från början. Om alla säkringar dras ur samtidigt i alla elcentralerna så kvarstår endast följande elkomponenter inkopplade:

1. Generator
2. Startmotor
3. Kondensator i elcentralen i motorrummet
4. Elförbrukare på de stora säkringarna som sitter fastskruvade inne i elcentralen i motorrummet
(5. Ev. annan elförbrukare som någon "hemmapulare" kopplat in utan säkring)

Om alla säkringarna dras ur samtidigt så ska inga styrenheter vara inkopplade och dra viloström. Om säkringarna tas ur en i taget kan man bli lurad av detta.
Om inte de stora säkringarna som sitter fastskruvade inne i elcentralen i motorrummet lossas så tillkommer även möjligheten att bl.a. styrmodul för motorns kylfläkt kan vara boven.
Om mätningar görs enligt mitt tidigare inlägg så borde man kunna komma fram till var tjuvströmmen dras. Jag noterar att TS skriver att generatorn är verifierad men den kan ändå vara boven om man endast kollat felkoder. Backström i dioder sätter ingen felkod. Jag tror även att styrmodulen till motorns kylfläkt är värd att undersöka.
By Inda
#681391
Ny info i fallet!

Verkstad nr 3 har haft två dagar på sig. Gjort de vanliga felsökningarna, bättrat jordpunkterna, bytt batteri(!), hävdar att bilen numer drar 0,1-0,2 mA i viloläge. Fantastiskt. Men jag är tveksam.

Hämtade bilen, stod över natt, nu har jag felkod "larm service erfodras" eller nåt, ni vet vilket. Det är ju larmbatteri-problemet som nu kommit fram i ljuset. Konstigt att detta inte upptäcktes under verkstadsbesöket.

Läste att man kan "stänga av" larmfunktionen. Det blir nog min tillfälliga lösning.

Rubriken borde kanske ändras till "vet verkstan vad de gör?" har inte varit med om maken till avvikande diagnoser och mätvärden, man blir ju helt förbryllad.

Stänger mina kommentarer i tråden med ett nytt batteri (skall åka till Volvo o reklammera det gamla som inte höll ett år ens). Tack för alla förslag.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 8

Byt säkring nr 20 i motorrum med en annan fun[…]

Vågar man köpa en XC70?

Jag har just bytt till en XC70 D4 Awd och egent[…]

Nu har en bil till blivit åtgärdad och […]

Diffus ljusbild ??

Men det kan vara så att den tidigare ä[…]