Volvo S60, S80, V70N (00-08), XC70 (00-08), XC90 (03-14) relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av absolutojja
#1440640
Hej.
Har problem med min 2.5t, bilen går hur bra som helst i övrigt men när den kommer över 3500 varv ungefär så är det som att turbon slutar ladda och bilen accelererar ingenting samt om man fortsätter hålla in gasen så går den in i felsöker läge och motorprestanda nedsatt kommer upp i displayen.
Har kopplat upp den på vida och den visar bara att motorstyrenheten får fel signal och en gång fick jag en felkod på laddtryckssensorn.
Har testat med två andra begagnade sensorer men det gör ingen skillnad, har även testat byta magnetventilen utan resultat( dock inte helt hundra att den jag testade är hel).
Har provtryckt i wg slangen och stången rör sig vid ungefär 0.5 bar.
Har även testat rycka batteriet i minst 30min men ingen skillnad där heller.
Någon som vet vad det skulle kunna vara?

Tack på förhand
#1440691
SubMarine skrev:Har felet uppkommit plötsligt för dig eller köpte du bilen såhär? Säger felkoden något mer detaljerat kring vad som är fel på laddtryckssensorn?
Köpte bilen med trasig drivknut så kunde inte testköra den. Tidigare ägare hade inte märkt av det då hon bara körde lugnt och aldrig gasade på ordentligt. Bilen hade stått ett tag så vet inte om det kan ha med saken att göra. Fick bara upp den felkoden en gång, nu står det bara att motorstyrenhet får fel signal. Har för mig att det stod något om Osäkert laddtryck iaf.
Ska stången på wg röra sig om man varvar ordentligt stillastående?
#1440774
Okej förutsatt att bilen inte är trimmad så verkar din wastegate-arm vara helt feljusterad. Om du lossar armen från wastegaten och trycksätter wastegateklockan med 0.124 bar så ska armens "ögla" linjera med wastegaten i stängt läge. Altenativt om wastegatetryckklockan är defekt i membranet kanske?
Trafikbeteende

Det går inte jämföra svensk och ty[…]

Har en V70n 2.4T från 2003 som gått ca[…]

Hur stor andel av vea motorer som får proble[…]

240 90a startar inte

När jag kopplar mellan 30 och 87/2 så g[…]