Volvo S60, S80, V70N (00-08), XC70 (00-08), XC90 (03-14) relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av pike48
#1432587
Efter oljebyte i växellådan (automat) på min S60 2002 så händer följande: Startar bilen som vanligt med läge "Drive" men när jag ökar farten så växlar den inte alltid upp till nästa växel utan "hoppar ur" och bilen rullar tills den stannar. Läge R fungerar ok och då och då växlar bilen upp hela vägen men plötsligt hoppar växeln ur igen och motorn rusar. Vad har hänt?
Användarvisningsbild
av frasse4
#1432607
Hmm du har inte råkat lossa fel bult på lådan när du skulle fylla på olja? Finns en som ser rätt ut men då lossar man istället på bromsbandet till tredje växeln. Det finns fler trådar om detta
av MickeM
#1432848
Återfylldes rätt mängd olja?

Det är en procedur att kolla nivån.
Inte lika lätt som motoroljan att bara dra upp och kolla hursomhelst.

Jag kan inte proceduren utantill och den skiljer nog mellan lådorna.
Användarvisningsbild
av wissel
#1433260
Du har väl oljesticka på din automat? Börja med att kolla nivån, visserligen bör man ha kört ca 20 minuter innan koll men ett hum lär det ge i alla fall om det är fel nivå!
Användarvisningsbild
av Greffel
#1433862
drag ut oljestickan när bilen är helt kall, tag en bild på oljenivån och posta här.
Är det rätt nivå det vill säga inom spec för kall olja kör du bilen ordentligt varm.
Gör om proceduren och posta även denna bild här

Det där är ett knöligt jobb har lap[…]

Bugg i c-låset?

@Erik Å , På min gick det inte o l&a[…]

Samma här 🥵 Bilen är ett år. V90 T[…]

Har haft Nolkian Nordman som sommar och vinterd&[…]