Sida 1 av 1

Helljus funkar inte och instrumentklustret stängs av efter 4-8min

Postat: lör 05 dec 2020, 07:18
av RickardSlettmyr
BildHej. Ny medlem och ägare till Volvo V70 2,4T 2000. Gått 31000mil. Köpte bilen förra helgen. Nybesiktigad och allt funkade tills jag körde hem från köpet då uppstod följande problem;

1. Helljuset blinkar bara till och släcks ner samtidigt som den blå instrumentlampan blinkar till efter ett tag när jag drar in spaken. Om jag har vänstra ljusvredet på mittenläget så blinkar halvljuset på samma sätt som blinkers dvs av/på av sig själv och på övre och nedre läget så funkar halvljus utan problem. Allt annat funkar prima dvs dim, justera höljdJustering strålkastare etc på reglage knapparna för ljuset. Åtgärd - bytte spaken vid ratten men inge skillnad.

2. Det värsta . Instrumentklustret funkar i 4-8min under körning och stängs sedan helt av. Innan det gör det så funkar allt men värmemätaren samt bränslemätare stängs av och på ca 3-4ggr under tiden med jämna mellanrum samt att blinkersindikatorn i klustret är riktigt seg tills alla mätare slutar funka och klustret stängs av helt dvs totalt okontroll. Halvljus, bakljus och bromsljus samt vindrutetorkare, stereo och klimatanläggning funkar efter att klustret stängs ner. När jag stannar bilen går ut och tar en kaffe och kommer tillbaks igen så funkar allt tills jag kör iväg och ovan Problem uppstår igen. Förra Ägaren nämner när jag ringer och meddelar om felet som uppstår att instrumentklustret byttes nyligen.

Är händig att meka men Volvo är nytt för mig och dessa problem också.

Har kollat alla säkringar och reläer ser bra ut men kan ju va sönder samt bytt spaken vid ratten. Ringde volvoverkstad och berättade om klustret och han bad mig kolla att de tryckt i kontakten korrekt men det verkar ju skumt när det funkar 4-8min. Vad mer göra??.

Vill höra med er vad nästa steg är innan jag köper beg. Kluster och ny ljusinställare kanske??

Har jag missat ngt jag borde kolla innan eller vilken åtgärd rekommenderas från er sakkunniga?

Tacksam för hjälp

Re: Helljus funkar inte och instrumentklustret stängs av efter 4-8min

Postat: lör 05 dec 2020, 09:50
av kebabpizza
1. Hade gissat på spaken, men den hade du ju redan testat att byta, ljusvredet är väl nästa att misstänka och även CEM, men en felkodsavläsning kan kanske ge något också.
2. DIM är ökänt för dålig kvalité på kretskortets lödningar, finns gott om firmor numera som fixar detta, sök och du skall finna.

Re: Helljus funkar inte och instrumentklustret stängs av efter 4-8min

Postat: lör 05 dec 2020, 15:13
av RickardSlettmyr
Vad är CEM och DIM?

Re: Helljus funkar inte och instrumentklustret stängs av efter 4-8min

Postat: lör 05 dec 2020, 16:16
av kebabpizza
DIM Driver Information Module
CEM Central Electronic Module

Re: Helljus funkar inte och instrumentklustret stängs av efter 4-8min

Postat: lör 05 dec 2020, 17:58
av RickardSlettmyr
Perfekt - Tack👍.

Tycker elektroniken inkl fjärrlås etc är fördröjt och segt - kan det bero på skadad CEM eller vilka symtom ger skadad DIM och CEM?

Re: Helljus funkar inte och instrumentklustret stängs av efter 4-8min

Postat: lör 05 dec 2020, 18:09
av sicnarf

Re: Helljus funkar inte och instrumentklustret stängs av efter 4-8min

Postat: lör 05 dec 2020, 18:50
av Vojje
börja med att byta "ljusvredet", eller Light Switch Module (LSM) som det också kallas...

Re: Helljus funkar inte och instrumentklustret stängs av efter 4-8min

Postat: lör 05 dec 2020, 21:32
av RickardSlettmyr
Tack - beställde en begagnad nu👍👌