Sida 1 av 2

*LÖST* Ljusramp smäller säkring för extraljus (V70N -03)

Postat: fre 08 nov 2019, 22:07
av Familjebilen
Lösning i inlägg 17:

viewtopic.php?f=19&t=152684&start=10#p1347438

Ursprungsinlägg:

Hej!

Jag har sökt efter och läst mer eller mindre alla trådar jag kan hitta om att koppla in ljusramper på originalkontakten vid framskärmen med en reläsats, men jag blir ändå inte klokare på mitt problem.

Idag monterade jag en ljusramp från Wish tillsammans med en medföljande reläsats. Bilen det avser är en Volvo V70N från 2003, av den äldre modellen. Monteringen gick jättebra och det fanns sedan tidigare ägare en extraljusknapp i kupén och en reläsats från Volvo som inte hade tagits bort. Jag valde dock att skarva ihop kontakten vid framskärmen med den reläsats som följde med ljusrampen då föregående ägare hade klippt lite i reläsatsen från Volvo och det kändes enklare att använda ljusrampens reläsats. Så långt, inga problem. Jag följde till punkt och pricka en annan tråd här på Jagrullar vad gäller min montering av kablarna. Länk: viewtopic.php?t=127251

När jag sedan anslöt minuskabeln till batteriet märkte jag direkt att säkringen för extraljuset small av. Vände jag sedan på stiften på relät, mellan 85 och 86, blev resultatet att ljusrampen lös även när bilen var avstängd, och knappen i kupén stängde inte av ljusrampen trots att den blåa dioden tänds och släcks. Hur tusan kan det komma sig? Har jag kopplat något tokigt?

Den rödsvarta kabeln ger konstant 12,5 - 14 volt, men signalkabeln minns jag inte värdena från. Jag har förstått att den jordar med hjälp av extraljusknappen. Jag provade med ett annat relä utan framgång. Extraljusknappen i kupén lyser vid start och en blå diod lyser om den trycks in. Jag letade efter skadade kablar som kunde leda till kortslutning men fann inga. Om ljusrampens externa knapp ansluts till relät fungerar det att tända och släcka ljusrampen, så alltså borde felet ligga i bilens elsystem. Även min granne kom och kikade på min inkoppling, och han i egenskap av utbildad elektriker kunde inte se några konstigheter, men vi hade inte tid att felsöka djupare då båda två var tvungna att göra annat. Jag kan dock inte släppa det här och vill så gärna ha ljusrampen kopplad på bilens originalsystem. I värsta fall får jag använda den externa strömställaren, men helst vill jag ha extraljusknappen fungerande.

Tillgång till VIDA finns men jag har inte använt det.

Var börjar jag felsöka? Några tankar eller tips?

Tack!

Med vänliga hälsningar,
Philip

Bilden (den vänstra av dem) med kopplingsschema som jag följde:
Bild

Re: Ljusramp smäller säkring för extraljus (V70N -03)

Postat: lör 09 nov 2019, 01:33
av Erik Å
Jag hänger inte riktigt med i inkopplingen men se upp med att vissa reläer har en inbyggd släckdiod mellan 85 och 86. Om så är fallet så måste man ha rätt polaritet på drivspänningen till spolen (plus på 86, minus på 85), annars blir det kortslutning genom dioden... Dioden är inte särskilt kraftig, vid överström så brukar de bli permanent kortslutna i spärriktningen..
Och skulle du ha fått kortslutningsström genom reläkontakten så finns det risk att den har svetsat fast. Det blir över 1000 A under några millisekunder om man kortsluter ett bilbatteri genom en 30A säkring och några meter kabel. Tro mig, jag har testat :-D
relä.JPG
relä.JPG (10.29 KiB) Visad 723 gånger

Re: Ljusramp smäller säkring för extraljus (V70N -03)

Postat: lör 09 nov 2019, 15:08
av glock40sw
Egentligen är det inte den originalströmbrytaren som jordar systemet,utan CEM ,beroende brytarens läge. Därför blir du inte klokare hur mycket du än mäter spänningar där. Tvärtom kan du skada CEM.Du har två olika kopplingar i din inlägg, jag rekommenderar att du glömmer den Volvo original kopplingen,.där hela matningen tas via kopplingen vid lufburken och använder den ritningen på vänster ,där man kopplar bara reläspolen till kopplingen vid lufburken och drar kraftmatningen separat via säkringen från kopplingsplinten vid vindrutan.

Re: Ljusramp smäller säkring för extraljus (V70N -03)

Postat: lör 09 nov 2019, 19:10
av Familjebilen
Erik Å skrev: lör 09 nov 2019, 01:33 Jag hänger inte riktigt med i inkopplingen men se upp med att vissa reläer har en inbyggd släckdiod mellan 85 och 86. Om så är fallet så måste man ha rätt polaritet på drivspänningen till spolen (plus på 86, minus på 85), annars blir det kortslutning genom dioden... Dioden är inte särskilt kraftig, vid överström så brukar de bli permanent kortslutna i spärriktningen..
Och skulle du ha fått kortslutningsström genom reläkontakten så finns det risk att den har svetsat fast. Det blir över 1000 A under några millisekunder om man kortsluter ett bilbatteri genom en 30A säkring och några meter kabel. Tro mig, jag har testat :-D
relä.JPG
Tusen tack för svar!

Kan det vara så att jag har lyckats bränna mina båda relä månntro? :bored: De två reläna jag har provat är bådadera sådana som följt med i kinasatser, den ena från ljusrampens egna kabelhärva och det andra relät från en separat kabelsats som jag beställde för en tid sedan och hade liggande.

Jag har ett relä till som sitter kopplat till mina xenonhelljus just nu och det vet jag fungerar helt, så kanske jag skulle prova det också. Men det känns ändå som att reläna jag har provat fungerar, och att problemet ligger i bilen. Det här ska lösas! 8-)

glock40sw skrev: lör 09 nov 2019, 15:08 Egentligen är det inte den originalströmbrytaren som jordar systemet,utan CEM ,beroende brytarens läge. Därför blir du inte klokare hur mycket du än mäter spänningar där. Tvärtom kan du skada CEM.Du har två olika kopplingar i din inlägg, jag rekommenderar att du glömmer den Volvo original kopplingen,.där hela matningen tas via kopplingen vid lufburken och använder den ritningen på vänster ,där man kopplar bara reläspolen till kopplingen vid lufburken och drar kraftmatningen separat via säkringen från kopplingsplinten vid vindrutan.
Tusen tack för ditt svar!

Jag har inte ens sett att det är två separata kopplingsscheman, utan utgick från att det vänstra baserades på det högra. Min koppling är dragen precis som den vänstra bilden, och den högra har jag inte ens kikat riktigt på i och med att den är så pass suddig. Jag kommer dock att helt förbise från den i fortsättningen också. Men likväl fungerar det inte trots att min koppling baseras på den vänstra bilden. Säkringen bränns av ändå, så jag funderar på om någonting är sönder i min bil eftersom den vänstra bildens koppling verkar vara den vanligaste och är den som normalt sett fungerar utan bekymmer.

Oavsett tänker jag inte mäta mer då, utan jag provar mig fram med metoder som ska fungera enligt gängse regler. Kan det vara så att min CEM är skadad? Jag kan prova att koppla upp VIDA efter helgen och läsa ut koder. I bästa fall visar det någonting, i värsta fall får jag prova vidare. Jag har en annan V70N som reservdelsbil stående och den kan jag om inget annat plocka delar från om det skulle visa sig att någonting är sönder i min vardagsbil.

Tyder det på något att extraljusknappen i kupén verkar fungera som den ska i och med att dess lampa tänds tillsammans med resten av instrumentpanelen samt att dess blåa diod börjar lysa om knappen trycks in? Jag tänker om detta kan utesluta det ena eller det andra.

Något annat som jag började fundera på var ifall jag ska demontera extraljusknappen helt i samband med att jag tagit bort minuspolen på batteriet och helt enkelt börja om från början, att helt sonika nolla bilen från extraljuset i grunden och börja om helt och hållet från start. Kan det lösa något problem tro? Jag har trots allt inte haft extraljusknappen demonterad i och med att bilen köptes med den monterad, så min fundering är om bilen behöver startas om i systemet nu när extraljus monteras återigen. Men detta kan lika gärna vara önsketänkande också.

Tusen tack återigen för era svar! De uppskattas enormt!

Re: Ljusramp smäller säkring för extraljus (V70N -03)

Postat: sön 10 nov 2019, 15:32
av glock40sw
Koppla endast ett löst relä med spolekontakter 85 och 86 till den kopplings plinten vid luftburken, inget annat.Om du har tillräckligt långa kablar kan du sitta i bilen och ha relet i handen och testa knappen ,du ska nu höra att rele slår till santidigt som du trycker på knappen och blå dioden tänds. Om det blir så vet du säkert att bilen är OK, och du kan börja söka felet på den sekundära kretsen.

Re: Ljusramp smäller säkring för extraljus (V70N -03)

Postat: sön 10 nov 2019, 16:05
av Familjebilen
glock40sw skrev: sön 10 nov 2019, 15:32 Koppla endast ett löst relä med spolekontakter 85 och 86 till den kopplings plinten vid luftburken, inget annat.Om du har tillräckligt långa kablar kan du sitta i bilen och ha relet i handen och testa knappen ,du ska nu höra att rele slår till santidigt som du trycker på knappen och blå dioden tänds. Om det blir så vet du säkert att bilen är OK, och du kan börja söka felet på den sekundära kretsen.
Helt underbart! Det här ska jag testa när jag har möjlighet! Jag är så tacksam för ditt svar!

Och bara för att säkerställa — ska bilens konstantmatning av 12V gå till 86 på relät och signalen till 85 på relät som den vänstra bilden, eller spelade det ingen roll?

Jag följer bilden i förstainlägget, men jag frågar ändå av ren nyfikenhet. Det talades ju trots allt om att det fanns polaritetsberoende relä. Hur vet jag förresten om ett relä har en inbyggd diod och om det är polaritetsberoende?

Totalt har jag tre olika relän att prova mellan, så fungerar inget av dessa med extraljusknappen och knäpper till tillslag så kan felet med säkerhet kopplas till bilen.

Re: Ljusramp smäller säkring för extraljus (V70N -03)

Postat: sön 10 nov 2019, 16:28
av glock40sw
Konstant plus ska kopplas till 86 om relä har en spärdiod over spolen , annars har polaritet ingen betydelse. Diod symbolen ska finnas på rele höljet.

Re: Ljusramp smäller säkring för extraljus (V70N -03)

Postat: sön 10 nov 2019, 16:49
av Familjebilen
glock40sw skrev: sön 10 nov 2019, 16:28 Konstant plus ska kopplas till 86 om relä har en spärdiod over spolen , annars har polaritet ingen betydelse. Diod symbolen ska finnas på rele höljet.
Tack återigen för svar!

Jag ska kika på mina relän och undersöka dem om en liten stund. :-D

Re: Ljusramp smäller säkring för extraljus (V70N -03)

Postat: sön 10 nov 2019, 17:58
av Familjebilen
Så här ser två av mina relän ut. Det med den silvriga hållaren är ljusrampens medföljande relä och det på 60A utan hållare är från en separat kabelhärva som jag hade liggande i garaget.

Är dessa polaritetsberoende? Jag sökte på spärrdiod och relän på Google men jag kände mig bara korkad när jag inte förstod vilken symbol som avsåg vad. :oops:

Ovansida till ljusrampens ordinarie relä:
BD069A44-E5CC-46B2-BD40-EA6A2E879940.jpeg
BD069A44-E5CC-46B2-BD40-EA6A2E879940.jpeg (286.28 KiB) Visad 531 gånger
Undersida till ljusrampens ordinarie relä:
44016C64-D895-4BDC-A6DB-C851F8EFB712.jpeg
44016C64-D895-4BDC-A6DB-C851F8EFB712.jpeg (312.75 KiB) Visad 531 gånger
Ovansida till extrarelä:
018C7D7A-F837-4086-B52F-6E660F47C77C.jpeg
018C7D7A-F837-4086-B52F-6E660F47C77C.jpeg (261.36 KiB) Visad 531 gånger
Undersida till extrarelä:
0C00C85D-2F36-4285-8B08-B5A5F669CB35.jpeg
0C00C85D-2F36-4285-8B08-B5A5F669CB35.jpeg (318.37 KiB) Visad 531 gånger

Re: Ljusramp smäller säkring för extraljus (V70N -03)

Postat: sön 10 nov 2019, 19:14
av robinb3rgsten
Vad finns de e den där kontakten vid luftburken då? Ström eller jord eller en av varje?