Volvo S/V40 relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

By TzL
#1254508
Hej!
Mitt första inlägg här och hoppas kunna få lite hjälp.

Köpte en s40 -04 som tanken var att använda för att övningsköra med lillebror.
Den stod några veckor pga tidsbrist och då var batteriet dött när jag skulle starta, startade då med kablar från v70n och fick så fort jag rullade en meter felmeddelande om för hög spänning stanna genast.

Tog loss batteriet och laddade det, provade igen, samma fel.

Har förstått att jag ska mäta spänningen på batteriet. Ska det sitta inkopplat, ska bilen vara igång? Vad är normalt värde?
Nästa grej jag förstått är att det kan vara laddningsregulatorn, hur vet jag det?
Och till sist, är det ett helvete att byta den eller är det något man kan fixa själv? Är inte bra på diagnostik men kan skruva en del själv.

Tack för ett trevligt forum!
By TzL
#1254739
Hej och tack, surfade vidare på youtube och såg en video där dom mäter spänningen i batterier när bilen är avstängd och sen igång och säger att om spänningen är högre igång är regulatorn ok. Men min borde ju då hamna över något värde som är ok när den är igång eller är jag ute och cyklar?
By TzL
#1254910
Så om jag får över 14.1 på tomgång så borde regulatorn vara paj? Dvs ge överspänning istället för att inte ladda batteriet alls som är fallet om spänningen inte blir högre igång jämfört med avstängd?

Vad menar du att den självkörande last[…]

https://www.ebay.com/itm/153007434195?rmvSB=true&a[…]

V70 T6 304hk tråden

Nått skumt med denna bil, ägarbyte 18-0[…]

V90 T8 MY-19

Så precis i Bygg min bil att man nu tagi[…]