Volvo 850, S/V70 (97-00) , V70XC (98-00), C70 (98-05)
relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

av bmwslangen
#815347
Lucif3r skrev:Någon som har en aning om vad som kan orsaka felkod ABS-433 "Battery volts too high"? Jag vet såklart vad den betyder om man ska tolka den ordagrant, men vet inte vad som kan orsaka det och vad det kan ha för inverkan.
Fick den via ABS-menyn i vol-fcr och kan inte hitta den varken här eller på google, bara bakre knacksensorn som fallet inte gäller här..

Samt, hur långt/länge behöver man köra innan felkoderna sätts in igen om felen kvarstår? Inga av mina felkoder kom tillbaka direkt efter rensning iaf, förutom ABS-311 som enligt ett gammalt inlägg av pettson måste släckas genom att köra i över 30km/h och lite sånt (http://www.jagrullar.se/forum/viewtopic ... 16#p424016).
Enligt VADIS så tänds denna felkod om styrenheten känner av en spänning på runt 19V eller mer på stiften #9,#23 eller #25 (förser styrboxen med spänning) längre än runt en halv sekund.

Lite vilda spekulationer här, men antingen så har det faktiskt uppstått en sådan hög spänning (felaktig laddningsregulator, av misstag kopplat in en 24V laddare etc) eller så är det blivit ett litet fel i ABS-styrenhetens övervakningskrets (sprickor och dylikt verkar inte vara helt ovanliga).

Snokar själv om allmän info om ABS, min ABS-lampa lyser. Får dock ingen kontakt med ABS-styrenheten med Vol-Fcr (kommunikation och hantering mot alla andra enheter fungerar klockrent). Är ju dock inte omöjligt att kommunikationskabeln mellan ABS-styrenheten och OBDII är trasig, eller något internt är trasigt i styrenheten som gör att den inte kan kommunicera (den är dock tillräckligt frisk för att säga till instrumentklustret att den inte mår bra - vad jag förstår så är det ABS-styrenheten som är ansvarig för att både tända och släcka ABS-lampan).
av Lucif3r
#815614
Ja, nu var det ju ett bra tag sen jag ställde den frågan, men tack för svar iaf :P Koden har inte kommit tillbaka sedan jag raderade den då inlägget skrevs.
Så ja, vad det än va som orsakat den koden så är det inget som återkommit. Det där med 24v laddare låter iofs inte helt omöjligt, då föregående ägare hade en sån där gammal, tung, laddare med massa olika inställningar varav ena säkerligen var 12/24v.
av bmwslangen
#815925
Längesen eller nyss - fortfarande bra upplysningar för andra och dessutom en uppföljning på ett problem - vilket är värdefullare än något annat! :)

Kort uppdatering till mitt "kan inte läsa ABS-felkoder" här, som jag sedan får spinna vidare på i en mer lämplig tråd.

Varför jag inte kunde läsa felkoder var enkelt - någon trähatt har klippt av kabel #16 (går till instrumentklustret) och kabel #13 (går till OBD-uttaget pinne 7 dvs k-linjen). Inte så konstigt man inte fick kontakt med ABS-enheten...

Till alla er som gör såhär - låt bli... Bara låt bli... Gör något annat, gör vadsomhelst - men sluta meka med bilar. Gå och titta på bonde söker fru / fru söker bonde eller vadsomhelst - men sluta förstör för andra.
av Matchmiss
#871744
Har en 850 Turbo från -95 med utbytt motor och turbo från en T5-R. Raderade felkoder idag, men stötte på lite problem:

B5 ville inte försvinna trots jag raderat den flera gånger, den visa koden direkt efter varje gång?

B2 verkade inte ens vilja bli raderad, höll inne knappen som vanligt efter läst alla koder 2 gånger, men det fasta skenet som ska komma efter första inhållningen kommer aldrig?

B6 vill inte ens visa något, lampan lyser när jag trycker knappen men den visar inget sedan, inte ens 1-1-1

Hjälp vore uppskattat! :D

EDIT: Jag som är lite för snabb haha.......

B5 felkoden är ju SRS avbrott förarsidan, det visste jag om vid köp (S) Har jag inte hunnit fixa än.

B2 är farthållare och den verkar vara urkopplad eller liknande för den vill inte hoppa igång

Men B6 (S) (S) (S) elmanövrerad stol, haha det har jag inte ens ju... jaja man lär sig något nytt varje dag! :-)-) :-)-)
Användarvisningsbild
av kopenga
#944425
3-1-2 Knackuppfetningssignal från tändsystemet saknas

Någon som kan hjälpa mig vad denna felkod innebär ?
av KeiNo
#948040
Har nu provat att göra min egna felkodläsare med hjälp av denna - http://www.jagrullar.se/forum/viewtopic ... 42&t=49036 , dock gjorde jag en annan version då jag inte hittade på någon obd2-kontakt.. Dock så får jag inte dioden till att börja blinka, utan den bara lyser med fast sken? Vad gör jag för fel? Bilen ifråga är en Volvo 854 T5 aut -96 med motor B5234FT

http://forumbilder.se/EAD1R/snapchat-38 ... 7821136591
av bmwslangen
#948050
Gjorde likadant som du KeiNo, fast en ännu enklare :-)
Inte det snyggaste, men den fungerar och gjorde jobbet åt mig.
Pryttlar för att göra en snyggare ligger här, men tid finns inte just nu.


Med endast en snabbtitt på bilden så ser det iallafall rätt kopplat ut (men svårt att säga genom att enbart titta på bilden).


Vad har du för brytare, blir det sluten eller öppen krets i normalläget?


Sen hoppas jag någon vet på vilka styrsystem/modeller dessa är tänkt att fungera från OBD-uttaget. Men jag utgår ifrån att finns inte diagnosuttaget i motorutrymmet så ska det fungera från OBD-uttaget.

Fick det som sagt att fungera på min B5254S med Bosch Motronic 4.4 (Volvo 855 -96).
av KeiNo
#948052
Köpte dessa
http://www.biltema.se/sv/Bil---MC/Bil-t ... rtId=43870
http://www.biltema.se/sv/Bil---MC/Bil-t ... are-43327/

Dock så har jag inge aning om vilken som är + o - på dioden, men antar att de bör va röd för + och - på gul?
Kan du skicka bild på din tror du? Så ska jag försöka knäppa en bättre bild på min, kanske jag som gjort något superlätt fel... :roll:
av bmwslangen
#948059
Ja, verkar som brytaren sluter kretsen när du trycker in knappen - tar bara 3 sek att verifiera med en multimeter.

Om lysdioden lyser så har du kopplat polerna rätt :-)

Bild kommer på min, men den är inget "utbildningsmaterial" så att säga!
Men som sagt, den gjorde sitt jobb och jag fick alla mina felkoder.

Kan ju prova senare ikväll hur min beter sig, samt dubbelkolla var jag sätter in mina kablar i OBD-uttaget.
av KeiNo
#948062
Skumma är ju att den lyser med fast sken enbart, fick den aldrig att börja blinka ens?
Dock när jag tryckte in knappen så lös dioden starkare, men började aldrig blinka som sagt..
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 9
S70 ABS-problem

Hej! Jag har en S70 -98 som ABS-lampan lyser p&a[…]

backljus lysar inte

Ok då vet jag det...tror jag får l&aum[…]

har nån bild på säkrings boks i b[…]

IntelliSafe support uppgrade

Ni som uppdaterat, hur ser er checklista ut n&au[…]