Volvo 850, S/V70 (97-00) , V70XC (98-00), C70 (98-05)
relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

By debees
#1226392
Hej

Råkade pajja min gamla bil och lyckades sedan få tag i svärföräldrarnas gamla 850 2.5 SE (årsmodell 95). Den startade skitbra när vi grävt fram den ur snön, men fick sen tungt att starta efter några tjuvstopp när vi skulle dra lös den, körde in den i varmgarage och den startar skitbra dagen efter. Kör iväg och packar in alla grejer, sen startar den inte dagen efter. Farsan och jag försöker det mesta, motorvärmare flera timmar, kupévärmare under bilen, k-sprit och t-röd i tanken, men till ingen lycka. Sen provar vi dra igång den, utan lycka. När vi sedan ska ta den till ett bättre garage så provar vi dra igång den igen och då HALLELUJA så startar skiten. Vi kör den dit på höga varv och låter den sedan stå till avresa dagen efter, startar som en klocka. Kör den 14 mil hem, ställer den i en dag och kör den hur fint som helst dagen efter, samma historia nästkommande dag, så jag tror problemet är löst. Men då, tredje dagen startar den inte igen. Först inga felkoder på läsaren, men fick en känsla av att det kunde vara bränslepumpsreläet, så provade byta det. Då får jag en felkod om reläet (3-4-3) och varvräknaren rör sig mellan 0 och 500 varv när man vrider på tändningen.

Värt att tillägga är att den verkar "vilja" starta när man värmt motorrummet nu. Iallafall tänder den till då, men dör sedan direkt. Några idéer? Kamaxelgivare? Bränslepump?
Användarvisningsbild
By DayDreamer
#1226456
Hm varvräknare som hoppar till får mig att tro att det är vevaxelgivaren som felar.
By debees
#1226477
Man kan även höra att bränslepumpsreläet slår till ett antal gånger när man slår på tändningen.
Den bör ju bara slå till en gång tänker jag och då slår den säkert till flera gånger om signalen från någon givare är felaktig? Right?
Men jag tänker också att då borde den givaren ge en felkod. Inte reläet?
Användarvisningsbild
By DayDreamer
#1226691
debees skrev:Man kan även höra att bränslepumpsreläet slår till ett antal gånger när man slår på tändningen.
Den bör ju bara slå till en gång tänker jag och då slår den säkert till flera gånger om signalen från någon givare är felaktig? Right?
Men jag tänker också att då borde den givaren ge en felkod. Inte reläet?
Japp det är precis så den ska göra, det är på det där förbyggda trycket som bilen går på innan den dör. Tror det är ECM som väntar på godkännande från startspärren att rätt nyckelanvänds innan den slår igång bränslepumpen. Utan/trasig antennring finns det ingen möjlighet för startspärren att ta reda på om rätt nyckel används och så vidare skickar den inget till ECM. Är osäker på om det blir någon felkod :???:
By debees
#1226853
Hej - ny uppdate!

Fick igång bilfan igår (två gånger med fyra timmars mellanrum och några starter som den gick en stund på och sen dog) genom att slå lite på täckkåpan till bränslepumpen, värma mot insugsröret och ha lös batteriet en stund. Sedan körde jag den på högvarv och med kraftig acceleration för att "blåsa ur" motorn. Sedan idag så fick jag inte igång den (tände till en gång och dog sedan). Den funkade på det gamla reläet, men inte det nya (funderar på om det är fel relä). Några idéer? Funderar på vakumlekage eller något liknande... Funderar också på att skicka den till en verkstad för felsökning...
By Kena
#1226863
Om den startar när du knackar på pumpen så är den slut. Felet är att kolen är nednötta och når inte ned till rotorn. Finns bara en lösning isf och det är att byta pump.
Dashcam i v90

Fick min 70 mai idag. Funderade på hur man s[…]

V90 CC T607D420B3-191A-4460-8754-4EB3D1A3AC3A.jp[…]

@lennarte , Har tyvärr ej tillgång ti[…]

Om säkringen går är det på n[…]