Volvo 850, S/V70 (97-00) , V70XC (98-00), C70 (98-05)
relaterade ämnen OBS! vid motorproblem försök att ange vad du har för motor i bilen...

Moderator: Moderatorer

#1305131
Står och blir allt mer tunnhårig i mina försök att få igång en 850 -97...
Det finns gnista på stiften (har även bytt stift), det blir tryck i fuelrailen så bensin kommer ju fram dit i alla fall. Har även testat att brygga anslutningen vid bränslerelät utan skillnad.
Finns inga felkoder.

Motorn tänder inte till alls utan är helt död, tändstiften är torra så mina misstankar ligger ju på bränslesidan, men finner inga fel.
Kamläge/vevaxelläges givare borde man kunna utesluta eftersom det finns gnista!?
Hur exakt fungerar immobelizern på dessa, bryter dom startmotorn eller bränsle? Ska man misstänka något fel här? Men det borde sätta felkod tycker man...
Oavsett så blir det ju tryck i fuelrailen så motorn borde ju tända till tycker man, men den är helt död... :bored:

Hjälp, förslag och glada tillrop tas tacksamt emot! :-)
#1305185
På min 99:a så har jag för mig att den försökte att tända, men jag kan komma ihåg fel.
I mitt fall var det sporadiskt uppträdande fel, men jag ville inte chansa.
Iaf var det då antennringen som sitter runt tändningslåset som behövde att bytas ut, åtgärden har nu funkat i 6år.
Några hundringar och 15min jobb, vad jag kommer ihåg.
#1305286
Immon fungerar genom att stänga av bränslepumpen, thats it. Med andra ord borde den iaf hosta till eller liknande när du försöker starta den.
Bilen behöver 3 bassaker för att starta - bränsle, gnista och luft. Så något utav det saknas. Eftersom både gnista och bränsle finns någorlunda iaf, så borde det vara luft-relaterat. Har du provat rycka ur LMM?
#1305292
Lucif3r skrev: fre 15 mar 2019, 23:29 Immon fungerar genom att stänga av bränslepumpen, thats it. Med andra ord borde den iaf hosta till eller liknande när du försöker starta den.
Bilen behöver 3 bassaker för att starta - bränsle, gnista och luft. Så något utav det saknas. Eftersom både gnista och bränsle finns någorlunda iaf, så borde det vara luft-relaterat. Har du provat rycka ur LMM?
Ok, hade för mig att det bara stängde av pumpen men blev osäker när jag fick det resultatet som jag fick!
Gnista finns, bränsle finns och det blir tryck i fuelrailen, skulle i och för sig tycka att det var något svagt tryck men det är ju svårt att avgöra om man inte mäter ordentligt.
Pumpen startar när man vrider på tändningen men går ner väldigt i varv när man drar runt motorn, eftersom jag nu fått bekräftat att immon enbart bryter pumpen så kanske man istället ska misstänka att det är pumpen som inte orkar bygga upp tillräckligt med tryck för att spridarna ska kunna ge något bränsle?
Hade två fulladdade batterier parallellkopplade när jag testade så det fanns tillräckligt med kraft när jag testade så sett i alla fall!

Edit: Testade att dra ur LMM men ingen skillnad!

Edit2: Behöver spridarna ha ett visst tryck på sig för att öppna eller de öppnar oavsett om det finns bränsletryck eller ej?
De borde väl öppna oavsett tycker jag och i så fall är det ju inte pumpen som felar utan det som styr spridarna, hur går man vidare i felsökningen då?
#1309549
Har varit iväg och felsökt vidare på bilen idag, bla så har jag nu bytt bränslepumpen för jag ansåg att det var alldeles för dåligt tryck i fuelrailen, efter bytet så är där ordentligt tryck! Bilen vägrar dock att starta fortfarande, men nu är det felet avhjälpt i alla fall!
Det verkar som om inte spridarna öppnar alls för den är stendöd tills man ger den startgas, då tänder den till någon sekund.
Provat att byta styrboxen, har bytt systemrelät, gått över alla jordpunkter och sett till att alla sitter på plats. Larmrelät utbytt till ett vanligt startrelä.
Immon har jag idag bortsett ifrån för om det vore denna så borde den väl ha startat till för att sedan dö igen, men här händer ju ingenting! Eller man ska misstänka den i alla fall!?
Har inga delar liggande till immon så jag kan just nu inte prova med en annan "bara för att", så om någon vet hur man kopplar förbi immon ( inte startspärren med pinne) så får ni gärna skicka ett PM.
Vad är nästa steg, börjar få slut på idéer och man blir lätt enkelspårig i sitt tänkande!?
#1309566
Startspärren bör bli ur funktion om du bryggar reläet, dvs så pumpen går hela tiden.

Om du misstänker att spridarna inte öppnar kanske du kunde plocka ur fuelrailen(med spridarna kvar i fuelrailen) och lägga den i en hink, burk eller liknande lämplig behållare och försöka starta motorn. Blir det fullt med bensin i behållaren så öppnar ju iaf spridarna, är behållaren torr så öppnar inte spridarna.
#1309589
Lucif3r skrev: fre 05 apr 2019, 21:46 Startspärren bör bli ur funktion om du bryggar reläet, dvs så pumpen går hela tiden.

Om du misstänker att spridarna inte öppnar kanske du kunde plocka ur fuelrailen(med spridarna kvar i fuelrailen) och lägga den i en hink, burk eller liknande lämplig behållare och försöka starta motorn. Blir det fullt med bensin i behållaren så öppnar ju iaf spridarna, är behållaren torr så öppnar inte spridarna.
Jag bryggade reläet när jag skulle bygga upp tryck efter pumpbytet men ingen skillnad, så då kan jag utesluta det, tack!
Tycker mig inte höra något klickande från spridarna och eftersom den inte verkar få bensin så är ju detta det som bekymrar mig mest just nu!
Systemreläet har jag bytt ut, men har dock inte mätt upp i kontakten än.
Och ja, jag har kollat säkringarna! ;)

Ska försöka få hit bilen för som det är nu är det alldeles för bökigt, den står 2 mil härifrån och det är inte så lätt att tänka på att ta med sig allt, alltid saknar man nåt verktyg eller delar osv...
#1309640
Lyssna på spridarna när startmotorn går.
Använd en mejsel mellan spridare och öra eller liknande. Dom tickar ganska högt.
Är dom knäpptysta öppnar dom inte.

Att alla fem skulle paja samtidigt känns långsökt. Nån säkring eller relä isf.

Dom öppnas elektriskt, så därför även helt utan bränsletryck. Med dåligt tryck borde den alltså starta, men kanske inte ha full kraft.
#1309645
MickeM skrev: lör 06 apr 2019, 10:09 Lyssna på spridarna när startmotorn går.
Använd en mejsel mellan spridare och öra eller liknande. Dom tickar ganska högt.
Är dom knäpptysta öppnar dom inte.

Att alla fem skulle paja samtidigt känns långsökt. Nån säkring eller relä isf.

Dom öppnas elektriskt, så därför även helt utan bränsletryck. Med dåligt tryck borde den alltså starta, men kanske inte ha full kraft.
Spridarna öppnar inte, som du själv skrev så brukar man kunna höra dem rätt tydligt.
Senast bilen var igång så gick den dåligt (man kan ju misstänka att detta var pga det dåliga trycket från pumpen vilket nu är avhjälpt) och därför som bilen ställdes åt sidan under ett halvår eller så.
Att mäta upp kablarna vid kontakten för systemreläet ligger väl närmst till hands just nu!

Det krävs klimatångest för att lik[…]

V60 D4 2015 läcker kylvätska

Har haft möjlighet att ha bilen stående[…]

Hej! Har hört av folk att det gör susen[…]

men det är väl bara att göra ett ol[…]