Volvo 700, 900, S/V90 (95-98) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...t.e.x B230A, K, E, F och så vidare....

Moderator: Moderatorer

#1326158
Hej jag har en 940 LTT där kylvattenbehållaren är tom när den är kall, när jag skruvar upp locket far luft ut och vätska kommer upp till ungefär halva behållaren, Kör jag så bilen är varm blir den tom igen. Är detta rätt nivå? Ska det uppföra sig så? :)

Har testat köra runt med max värme och fläkt på för att få igång värmepaktet men det har inte hjälpt hittils.

Har öppnat locket med motorn igång och det bubblar inget i behållaren vid gas.

Tack.
#1326736
Tog bort locket och startade bilen o lät den gå helt varm samtidigt som jag klämde på vattenslangen till kylaren uppe o nere, fick bort endel bubblor o fick fylla på endel vatten igen, men nästa gång när bilen är kall så har allt åkt bort igen tills jag öppnar kylarlocket och då kommer det upp igen till expansionskärlet.. :-/
#1326758
Det fanns förr (finns kanske fortfarande) bilar med värmepaketet placerat högre än expansionskärlet, då fanns det nipplar att öppna så luften kommer ut. Detta ska inte behövas på dessa bilar vi "pratar om" här. Dock brukar jag lossa en av slangarna in till kupèn när jag fyller på kylarvätska efter att ha tömt ut allt. Då kan jag fylla motorn helt med kylarvätska innan jag startar den.
Det finns ett enkelt sätt att konstatera om topplockspackningen är "boven". Starta motorn och låt den gå helt genomvarm på tomgång utan locket på. När termostaten är öppen så fyller du på kylarvätska så expansionskärlet är fyllt till bedden och kollar på nivån. Om allt är Ok så ska nivån sakta höja och sänka sig i takt med termostaten (det kan rinna över lite i början). Nivån ska vara ganska intakt över tiden. Men, om det plötsligt skulle rinna över okontrollerat och därefter sjunka tillbaka tyder på att kompressionen läcker ut till kylsystemet.
Sedan kan det vara fel på vattenpumpen också, så att det inte orkar cirkulera som det ska. Det kan vara "förträngningar" i systemet också.
Jag har ibland använt "vanligt" maskindiskmedel och kört med det några dagar och sedan spolat rent systemet ordentligt (finns några bilder på forumet hur jag gjorde sist på min 745-a tidigt i våras). Det kom ut en hel del brunt vatten trots jag spolat rent innan jag fyllde på maskindiskmedel.
Keyless endast via skuffen..

Tack vare tipsen i denna tråden fick jag ig&[…]

Perfekt! Stort tack.

Undrar om det kanske bara är slitage i knappe[…]

Ac läckage?

Alltså på klimatanläggningen? Ig&[…]