Volvo 700, 900, S/V90 (95-98) relaterade ämnen. OBS! vid motorproblem försök att ange vad du har för motor i bilen...t.e.x B230A, K, E, F och så vidare....

Moderator: Moderatorer

av Beangt
#1274208
Mycket skumt fel på min brors 940, vet inte vad motorn heter men den här ingen turbo, kommer ingen gnista, kommer dock soppa från slangen vid btr när man vrider på tändning

Mäter man på tändspolens sladdar avkopplande så är där 10-11 volt men så fort man kopplar på dom å mäter så visar den ingenting???? Inte heller om man tar direkt ström från till spolen batteriet så kommer ingen gnista...

Testat med 3 olika tändspolar
Bytt till beg vevaxelgivare
Bytt till beg lmm
Bytt till beg elpryl som sitter vid vänter strålkastare (vet inte namnet på den)
Bytt fördelarlock+rotor och tändkablar

Men idéerna börjar ta slut nu!

Uppskattar alla tips då jag inte är så Volvo kunnig!
Användarvisningsbild
av lennarte
#1274222
Det ska vara minst 12V på tändspolens ena anslutning (15) med tändning på. På andra sidan (1) kan det vara antingen 12 eller 0 volt beroende på hur motorn "står" kopplar du en vanlig provlampa mellan "1" och jord så ska den blinka när du "kör" på starten, har du en multimeter ska den visa melan 0 och 12V. Förmodligen! om du har en enklare modell någonstans mitt i mellan
Har du en årsmodell före -96 kan du ganska enkelt "ta ut" felkoder ur tänd och bränsle systemen som hjälp i felsökningen
av Beangt
#1274226
Okej så både den blåa sladden och den röd/vita ska ha plus? Trodde de va plus på den blå och minus på den vit/röda 🤔 den är årsomodell 92 tror jag så bör kunna kolla felkoder då! Får googla fram hur man gör!
av Beangt
#1274318
Lyckades läsa av felkoder å verkar som vevaxelgivare inte gav signal, byte till den gamla och då startade bilen direkt! Va inte samma oem nummer på vevaxelgivaren jag satt i så var nog där för den inte starta!
Användarvisningsbild
av lennarte
#1274328
Beangt skrev:Okej så både den blåa sladden och den röd/vita ska ha plus? Trodde de va plus på den blå och minus på den vit/röda 🤔
Både ja och nej..... Anslutning 15 på tändspolen är ström med "tändning på", medan anslutning 1 är minus. Men inte alltid, det är liksom det som är finessen. Om du tänker på brytarspetsar (enklare att förklara) så när dom är stängda så jordar det anslutning 1 på tändspolen och när motorn går runt så öppnar brytarna (jorden bryts) när det är dags för gnista på stifet. Då blir det en strömstöt i tändspolen och det kommer en gnista. Just i detta ögonblick är det plus på anslutning 1 också. Det fungerar på samma sätt när det är brytarlöst tändsystem också, men då på elektronisk väg

Funkar det att stoppa i en beg värmare eller […]

Tjena! Tack för svaret! Alltså i ö[…]

Bytt styrväxel

I uttaget är det ju en liten "klocka&quo[…]

volvo ska köpes nu

Det som skiljer den ena V70 från den andra V[…]