Bränslepump funkar ej B20E P1800E -72

PV, Duett, P1800, P1900, Amazon, 140, 160 relaterade ämnen men här diskuterar vi även Volvo 903 (Valp) & TP21 (Sugga) samt EPA och A-traktorer

Moderator: Moderatorer


Re: Bränslepump funkar ej B20E P1800E -72

Inläggav LarsBd tor 06 jul 2017, 10:09

Kabel 11 från styrenheten jordar tillsammans med 5 andra kablar på insugningsröret eller i dess närhet och du bör kontrollera att den anslutningen är ok innan du gör något annat.

Har du provat med ett annat pumprelä? Ett vanligt extraljusrelä går att använda.
Detta kan du göra för att kontrollera pumpreläets jordning. Anslut multimetern på pumpreläets 85, den bör då visa 12V när pumpen inte ska gå och nära 0V då pumpen ska gå (tändningen ska vara på). Du ska få samma resultat om du istället mäter på styrenhetens 19. Om du får 12V då pumpen ska gå t.ex. under de första 2 sekunderna jordas inte reläet genom styrenheten. Får du 0V då pumpen ska gå jordas reläet som det ska eller är trasigt. Om du manuellt jordar anslutning 85 går pumpen då? Du kan ansluta en jordning och samtidigt låta originalkabeln sitta där, startar den då kan du kontrollera om det är jordningen av reläet genom att lossa den extra jordningen då motorn går.
Det du har missat är sannolikt ett enkelt och i efterhand självklart fel.
LarsBd
Mekaniker Wannabe
 
Inlägg: 954
Blev medlem: tis 08 jan 2008, 19:42



Re: Bränslepump funkar ej B20E P1800E -72

Inläggav perfel01 fre 07 jul 2017, 10:52

Felsökningen fortgår. Sådana här felsökningsoperationer har en tendens till att bli större och denna gång är inget undantag.

Jag tackar ödmjukast för alla tips.

I min iver efter "lösa trådar" har jag hittat kablage som inte varit i bästa skicka. Generellt är kablaget på bilen skört. De kommande frågorna kanske inte har någon direkt betydelse för insprutningen eller problemet med min bränslepumpen att göra. Detta problem kvarstår. Men för att eliminera fel vill jag ha svar för att komma vidare.

För det första såg jag att anslutningen till sensorn som sitter på topplocket såg lite bränd ut. Kan bero på placeringen eller att kablarna är gamla? (Original). Eftersom detta är en jordpunkt reagerade jag i alla fall. "Sockerbiten" längst fram ha en brun ton ock kablarna är spröda som spagetti. Om detta sedan går att härleda till bränslepumpen låter jag vara osagt.

Vidare i sökning efter felaktigt kablage råkade jag kolla på kablarna till oljetrycksgivaren, den som sitter på höger sida om blocket(bilen i färdrikting) klockan 10 vänster om oljefiltret.

Till givaren satt tre kablar anslutna av vilka två var markerade med nummer 34 och 37! I dokumentationen för styrenheten är anslutningar 34 kallstartventil(Kallstartrelä, ansl 87). Om detta stämmer vad har kabel 34 att göra på oljetrycksgivaren? Vad 37 är framgår ej, kanske till oljetrycksmätaren? Tredje kabeln antar jag är en jordkabel? Har inte gjort några mätningar på dessa kablar. Lika bra att reda ut detta så jag kan lämna detta och fokusera på bränslepumpen.

Som sagt ovan ligger utanför bränslepumpsproblemet. Detta problem kvarstår och felsökning pågår.

Tar gärna emot alla tänkbara tips för att lyckas med felsökningen.

Jag återkommer...
perfel01
Halkkörning
 
Inlägg: 51
Blev medlem: fre 01 jul 2011, 10:40

Re: Bränslepump funkar ej B20E P1800E -72

Inläggav perfel01 lör 08 jul 2017, 15:41

Efter vad det verkar har jag hittat felet till att pumpen inte går igång.

Det verkar som om det var ett klapp i säkringshållaren som gjorde att pumpen inte gick igång. Har mätt flera gånger över säkringarna men nu gick jag tillbaka kollade hållare, kablarna samt själva säkringen. (Säkring 5). En kabel som gick till säkring 11 byttes också då den var klapp i. (Huruvida den skulle kunna ha något med pumpen att göra vet jag ej.)

Kommer att testa bilen på vägen bara vädret tillåter. Den gick i alla fall bra i garaget. Hoppas jag slipper återkomma i ärendet vad gäller bränslepumpen.
perfel01
Halkkörning
 
Inlägg: 51
Blev medlem: fre 01 jul 2011, 10:40

Re: Bränslepump funkar ej B20E P1800E -72

Inläggav perfel01 fre 11 aug 2017, 16:27

Tänkte bara tacka alla som kommit med förslag på lösningar på mitt problem med bränslepumpen.

Felet är nu 100% åtgärdat.

Felet var en dåligt klämt flatstift till anslutningen för säkring 5. Kabeln satt lös i stiftet och förmodligen låg några trådar an då bränslepumpen fungerade.

Bland det första jag kollade var säkringarna och eftersom säkringen var hel gick jag vidare i felsökningen.

Felet upptäcktes under av en slump under felsökning då jag råkade trycka till innerpanelen under säkringsboxen. Kabel till den dåligt klämda stiftet löpte under panelen, då jag tryckte på panelen lossade kabeln från stiftet.
perfel01
Halkkörning
 
Inlägg: 51
Blev medlem: fre 01 jul 2011, 10:40

Re: Bränslepump funkar ej B20E P1800E -72

Inläggav LarsBd fre 11 aug 2017, 22:09

LarsBd skrev:Det du har missat är sannolikt ett enkelt och i efterhand självklart fel.

Kanske inte självklart men enkelt.
LarsBd
Mekaniker Wannabe
 
Inlägg: 954
Blev medlem: tis 08 jan 2008, 19:42



Klicka här för att se fler Volvo kategorier

Sök på jagrullar.se - Sveriges Volvoforum



Föregående

Återgå till Volvos veteranmodeller

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 7 gäster